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1. Introduction 
Congratulations on purchasing the Opticon H-15 Hand Held Terminal(HHT), a Microsoft 
Windows® CE rugged Terminal. Its special combination of features makes it perfect for using in 
a wide range of applications. These features as:  

• Intel® XScaleTM PXA270 312MHz 32 bits RISC processor 
• Windows® CE 5.0 Operating System 
• 64 MB SDRAM & 128 MB/256 MB Flash ROM 
• User accessible MicroSD slot 
• 240 x 320, 2.4” Color TFT display with touch panel 
• Numeric keypad 
• 802.11b/g Wireless LAN Built In 
• Bluetooth Built In 
• Integrated 1D barcode reader 

1.1. About this Manual 
This manual contains the following chapters: 

Chapter 1: Introduction General information 

Chapter 2: Getting started Describe the basic use of the Terminal 

Chapter 3: Setting Provide basic instructions for customizing 

Chapter 4: Communication  Describe how to use all kinds of communication 

Chapter 5:   Software Application Describe the installed applications 
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1.2. User and Product Safety 
• Do not stare into the laser or LED beam directly or shine it into eyes. 
• Never use strong pressure onto the screen or subject it to severe impact, as the LCD 

panel could become cracked and possibility cause personal injury. If the LCD panel is 
broken, never touch the liquid inside because the liquid irritates the skin. 

• Although the Terminal has passed the test of IP54 standard for water and dust 
resistance, avoid prolonged exposure to rain or other concentrated moisture. Such 
conditions exceeds the IP54 standard, and could result in water or other contaminants 
entering into the Terminal. 

• Use only the original approved AC adapter. Use of an unapproved AC adapter could 
result in electrical problems, fire, or electrical shock. Opticon shall not be held 
responsible for any damages caused by using an AC adapter not provided by 
Opticon. 

• Do not disassemble the Terminal. Servicing should be done by a qualified supplier 
only. If the Terminal or accessories are damaged due to wrong handling or 
unauthorized repair, the warranty is void. The warranty is also void if the warranty 
seals are broken.  

• Make regularly back-ups of all important data.  
• Under no circumstance will the supplier be liable for any direct, indirect, consequential 

or incidental damages resulting from the use or inability to use the hardware and 
software and/or any data loss, even if the supplier has been informed of the possibility 
of such damages. 

1.3. Battery Safety 
Lithium-ion battery packs may get hot, explode, ignite, and/or cause serious injury if used 
inappropriately. Please note the following safety warnings: 

• Do not throw the battery pack in a fire. Do not expose the battery to high 
temperatures. 

• Do not connect a positive battery pack to a negative battery pack using any metal 
object (like wire). 

• Do not carry or store the battery pack with metal objects. 
• Do not pierce the battery pack with nails or drills, strike the battery pack with a 

hammer, step on the battery pack or otherwise expose it to strong impacts, shocks, or 
excessive force. 

• Do not solder the battery pack. 
• Do not expose battery pack to liquid or allow the battery contacts to get wet. 
• Do not disassemble or modify the battery pack. The battery pack contains safety and 

protection measures, which, if damaged, may cause the battery pack to generate heat, 
explode, or ignite. 

• Do not discharge the battery pack using any device other than the specified device. 
When it is used in devices other than the specified device, the battery pack may be 
damaged or its life expectancy reduced. If the device causes any abnormal current to 
flow, it may cause the battery pack to overheat, explode, or ignite and cause serious 
injury. 

• In the event that the battery pack leaks and the fluid gets into one’s eye, do not rub the 
eye. Rinse well with water and immediately seek medical care. If left untreated, the 
battery fluid could cause damage to the eye. 
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1.4. CE Statement 
This device complies with the essential requirements of the R&TTE Directive 1999/5/EC.  

 0560  

Standard Description 
EN 60950-1: 2006 Safety of Information Technology Equipment 
EN50360:  
(2001-07) 

Product standard to demonstrate the compliance of mobile 
phones with the basic restrictions related to human exposure to 
electromagnetic fields (300 MHz–3 GHz) 

EN50361:  
(2001-07) 

Basic standard for the measurement of specific absorption rate 
related to human exposure to electromagnetic fields from mobile 
phones (300 MHz–3 GHz) 

EN50371:  
(2002-03) 

Generic standard to demonstrate the compliance of low power 
electronic and electrical apparatus with the basic restrictions 
related to human exposure to electromagnetic fields (10 MHz–00 
GHz)—General public 

EN 300 328 V1.7.1: 
(2006-10) 

Electromagnetic compatibility and Radio Spectrum Matters 
(ERM); Wideband Transmission systems; Data transmission 
equipment operating in the 2.4 GHz ISM band and using spread 
spectrum modulation techniques; Harmonized EN covering 
essential requirements under article 3.2 of the R&TTE Directive 

EN 301 511 V9.0.2: 
(2003-03) 

Global System for Mobile communications (GSM); Harmonized 
standard for mobile stations in the GSM 900 and DCS 1800 
bands covering essential requirements under article 3.2 of the 
R&TTE directive (1999/5/EC) 

EN 301 489-1 
V1.6.1: (2005-09) 

Electromagnetic compatibility and Radio Spectrum Matters 
(ERM); ElectroMagnetic Compatibility (EMC) standard for radio 
equipment and services; Part 1: Common technical 
requirements 

EN 301 489-17 
V1.2.1 (2002-08)  

Electromagnetic compatibility and Radio spectrum Matters 
(ERM); ElectroMagnetic Compatibility (EMC) standard for radio 
equipment and services; Part 17: Specific conditions for 2,4 GHz 
wideband transmission systems and 5 GHz high performance 
RLAN equipment 

EN 301 489-7 
V1.2.1: (2002-08) 

ElectroMagnetic compatibility and Radio spectrum Matters 
(ERM); ElectroMagnetic Compatibility (EMC) standard for radio 
equipment ad services; Part 7: Specific conditions for mobile and 
portable radio and ancillary equipment of digital cellular radio 
telecommunications systems (GSM and DCS). 

• This device is a 2.4 GHz wideband transmission system (transceiver), intended for 
use in all EU member states and EFTA countries, except in France and Italy, where 
restrictive use applies. 

• In Italy the end-user should apply for a license at the national spectrum authorities in 
order to obtain authorization to use the device for setting up outdoor radio links and/or 
for supplying public access to telecommunications and/or network services. 

• This device may not be used for setting up outdoor radio links in France and in some 
areas the RF output power may be limited to 10 mW EIRP in the frequency range of 
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2454–2483.5 MHz. For detailed information, the end-user should contact the national 
spectrum authority in France. 

1.5. Federal Communication Commission (FCC) Statement 
This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses, and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause harmful interference to radio 
communications. However, there is no guarantee that interference will not occur in a 
particular installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one of the following measures: 

• Reorient or relocate the receiving antenna. 

• Increase the separation between the equipment and receiver. 

• Connect the equipment into an outlet on a circuit different from that to which the 
receiver is connected. 

• Consult the dealer or an experienced radio/TV technician for help. 

FCC Caution: Any changes or modifications not expressly approved by the party 
responsible for compliance could void the user's authority to operate this equipment. 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following 
two conditions: (1) This device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference that may cause undesired 
operation. Complies with 21 CFR 1040.10 and 1040.11 except for deviations pursuant to 
Laser Notice No. 50, dated June 24, 2007. 

Important note: Radiation Exposure Statement 
This equipment complies with FCC radiation exposure limits set forth for an uncontrolled 
environment. End users must follow the specific operating instructions for satisfying RF 
exposure compliance. To maintain compliance with FCC RF exposure compliance 
requirements, please follow the operating instructions as documented in this manual.  

This transmitter must not be co-located or operated in conjunction with any other antenna 
or transmitter. 

The availability of some specific channels and/or operational frequency bands are country 
dependent and are firmware programmed at the factory to match the intended 
destination. The firmware setting is not accessible by the end user. 
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1.5.1. LED and Laser Safety Information 
• Class II LED/laser product 

• Do not stare at the LED/laser or shine into eyes 

• Do not allow young children to use the product without adult supervision 

• Do not replace/repair the LED/laser; these are not user replaceable 

• Do not shine the LED/laser on a reflective surface 

1.6. Recycling & Disposal 

 

Do not dispose of this product in household trash. For proper end-of-life 
treatment consult the Environmental Care section of www.opticon.com. 

1.7. Regulatory Information 

 
For CE, FCC, RoHS, and other Document of Conformities information, consult 
the Regulatory section of www.opticon.com. 
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1.8. Product Labeling 
The Terminal has several labels, as shown below. 

 

 
Figure 1-1. Front labeling 

Table 1-1. Front Labeling 

Label nr. Description 

1 LCD panel protection film 

2 Opticon logo 
 

1 

2 
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Figure 1-2: PHL 8100 product labels 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1-2. Rear labeling 

Table 1-2. Rear Labeling 

Label nr. Description Label nr. Description 

1 Laser radiation warning label   5 Warranty seal Terminal. 

2 System and regulatory label  6 Windows CE label 

3 Serial number and Article number  7 Warranty label China RoHS 

4 China regulatory label  8 Other regulatory label 
 
 

1 

2 

3 

6 

4 

5 

7 
8 
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1.9. System Specifications 
The H-15 detailed specifications as follows. Unless otherwise noted, all the specifications 
are subject to change without prior notification. 

Item  Description 
Processor 312MHz Intel PXA270 32 bits RISC CPU 

Memory 
128 MB / 256 MB Flash ROM 
64 MB SDRAM 

Display 240 x 320 2.4” TFT 256K Color LCD with LED backlight 
Audio One speaker output 

Radio Support 
Wireless LAN: 802.11b/g Built In 
Bluetooth: V2.0, class II Built In 

Communication 
Ports 

USB: Support USB v1.1 client. 
(Support by H-15 Cradle Only)  

Scan Engine Default: 1D laser barcode reader 

Expansion Slot One MicroSD Card slot  
(MicroSD memory only, no SDIO support) 

LED 
One Bi-color LED for charging indication(R/G) 
One Bi-color LED for barcode reader indicator(R/G) 

Power System 

Standard Li-Ion battery pack, 3.7V, 1880mAh 
Advanced smart battery 
Built-in battery charger 
3.7V/105mAh rechargeable backup battery 
Battery cover sensor switch 
Power adapter: 
100~240VAC, 50/60Hz input ; 
5VDC, 2.6A output 

Button/Key 

Power button 
5 Trigger Buttons (Navigation, Scan) 
4 application keys 
2 direction Buttons (SHIFT, FN) 
6 Control Buttons (Q1, Q2, ESC, BS, Caps, Power) 
12 Numeric Keys (include 0~9 , Enter, Point) 

Dimensions and 
Weight 

Dimensions: L: 168 mm, H: 62 mm, H: 24 ~28 mm Approx. 
Weight: 224 g with standard battery pack Approx. 

Color Black 
Software Microsoft Windows CE 5.0 Professional 
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1.10. Environment and durability. 
Operating Temperature 14oF ~ 122oF( -10oC ~ 50oC) 
Storage Temperature -4oF ~ 140oF (-20oC ~ 60oC) 
Humidity 5% ~ 90% (non-condensing) 
Drop 5ft (1.5m) Drop onto concrete 
Water & Dust proof IP54 certified 
Vibration MIL STD 810F 

1.11. Warranty and after service  

Should this Terminal require service, please contact your local reseller. In case of technical 
questions, send an email to support@opticon.com and provide information about the 
product name, the serial number (see chapter 1.8 "Product labeling") and provide a detailed 
problem description. 



Opticon 
H15 

User Manual 

2-10 
 

2. Getting started 
Open the package and confirm that all required parts are present and undamaged: 

 
 

Figure 2-1. Package contents 

Table 2-1. PHL 8100 package contents 

Label nr.  Description 

1 H-15 Terminal 

2 Standard battery pack (3.7VDC/1880mAh) 

3 Spring Cord for Stylus 

4 Stylus 

5 Wrist Strap 

6 Quick Guide(Not shown in the picture) 
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2.1. Product Overview 
 

 
 
 

 
Figure 2-1. Terminal overview 
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Table 2-2. Terminal overview 

 Label Description 

1 Barcode reader LED 
indicator 

Red color: Barcode reader on 
Green color: Successful reading 

2 Charge LED indicator Red color: Charging battery 
Green color: Battery fully charged 

3 LCM / touch panel User input on touch panel by stylus 

4 Scan key Start scanning barcodes by pressing 
Navigation/scan keys 

5 Power key Put the Terminal into suspend mode 
Awake the Terminal from suspend mode 

6 F1 ~ F4 key Application keys, hot keys of application program 
defined by end user. 

7 Navigation key Navigation keys for left, right, up and down 
directions 

8 Alpha-Numeric keys Numeric keys, change to alpha keys 

9 Alpha key Toggle alpha-mode for alpha-numeric keys 

10 Fn key This key is used in combination with other keys to 
type special characters and perform system 
functions. 

11 Enter key This key confirms data entry 

12 USB/Cradle  
Synchronization Port 

A connector to support DC-IN and USB Client. 
connect to PC by ActiveSync with Cradle 

13 Scan window Barcode reader window 

14 Stylus Use the stylus for selecting items and entering 
information. 

15 Battery Cover Protect battery pack and remain IP54 rating 

16 Battery Cover Latch To keep battery cover locked 

17 Speaker 1W speaker for audio output 
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2.2. Charging the Battery Pack 
Before using the Terminal, charge the battery pack.  

Charge time: The initial charge cycle for the battery pack is approximately 6 hours. 
Subsequent charging cycles are approximately 4 hours. 

When charging the battery pack, the charging LED indicator on the Terminal turns Red.  
After the battery pack is fully charged, the charging LED indicator turns Green. 

CAUTION: Do not remove the battery pack too long from Terminal after you have already 
full-charged the battery pack and backup battery pack and start to use the Terminal. 
Otherwise the data stored inside SDRAM memory will be lost. Please also keep in mind 
power the Terminal off if you want to change the main Battery pack. 

 
2.2.1. Installing the battery pack in the Terminal 
             
      1. 

Slide the two battery cover 
latches toward the center and 
lift the battery cover away. 

Figure 2-2. Detach the battery cover from Terminal 
             

      2.   
Insert the battery pack into 
the battery compartment with 
the label facing out, and make 
sure the battery fits into place.

Figure 2-3. Insert the battery pack 
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      3.   

Place the battery cover by 
inserting the top first, and 
then press the bottom in 
firmly. Slide the battery cover 
latches outward to secure the 
cover to the Terminal. 

Figure 2-4. Replace the battery cover 
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2.2.2. Charging the Terminal  
             

      1.   
Plug in the connector of the 
power adapter to the cradle. 

      2.   
Connect the power cord to the 
power adapter and the power 
source.  

      3.   
Make sure you have the 
battery still inserted in the 
terminal. 

      4.   
Put the terminal into the 
cradle to charge. 

Figure 2-5. Charging Terminal with CRD-15 cradle 
 

2.2.3. Charging the Spare Battery Pack 
             

      1.   
Plug in the connector of the 
power adapter to the cradle. 

      2.   
Connect the power cord to the 
power adapter and the power 
source.  

      3.   
Put the spare battery into the 
cradle to charge. 

 

Figure 2-6. Charging Spare Battery with CRD-15 cradle 
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2.3. Handling the terminal 
This section offers the basic procedures for using the Terminal. 

 
2.3.1. Starting the terminal 

Press the power key to turn ON/OFF the Terminal. If the Terminal does not power 
on, perform a cold boot. See chapter 2-6 Resetting the Terminal. 
CAUTION: When a battery is fully inserted in Terminal for the first time, the 
Terminal powers on and boots automatically. 

 
When the Terminal is powered on 
for the first time, it initializes its 
system. A splash screen (Figure 
2-7) appears for a short period of 
time followed by the WinCE 5.0 
window. 

 
Figure 2-7. Power-on splash screen 

 
2.3.2. Power ON/OFF 

a) Turning the Terminal ON 

Press the power key briefly ( ). If the Terminal does not power on, perform 
a cold reset, see chapter 2.6.2. Hard (Cold) Reset. 

While the Terminal initializes its file system, the splash screen displays for about 
30 seconds followed by the calibration screen. Every time you perform a cold 
reset, these screens will appear. 

b) Turning the Terminal OFF 
Press the power key again. This action does not actually turn off the Terminal, it 
only turns the Terminal into suspend mode. All running applications remain as you 
left them, until you press the power key again to resume operation of the Terminal. 
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2.3.3. Calibrating the touch screen 
On the initial boot-up of the Terminal, the stylus calibration screen opens. Use the 
stylus to press and hold briefly on the center of each target as it around moves the 
screen. 

If necessary, adjust the backlight on the Terminal to make the screen readable. 
See chapter 2.3.4 Adjusting the brightness. 

If the touch screen functions poorly, or its operation does not match what it should 
be, please recalibrate the screen by using the stylus to tap Start > Settings > 
Control Panel > Stylus and open the Calibration tab to recalibrate. 

 

Figure 2-8. Calibration 
 

2.3.4. Adjusting the brightness 
The factory default for the brightness is in middle level. You can adjust the 
brightness to meet your environment and comfort as: 

1) Increase brightness:  

Press the  key and then press on the right key of Navigation key  

 
2) Decrease brightness:  

Press the  key and then press on the left key of Navigation key  

 
3) Dim brightness: 
The display will dim automatically, if you do not perform any operation for a 
specific period of time. This will help to save the battery power. To set up the 
specific period of time, see chapter 2.5. Power management 

 



Opticon 
H15 

User Manual 

2-18 
 

2.3.5. Muting the sound 

To mute the sound, press the  key first, and then press the  
key to turn off and on of the sound. 

 
2.3.6. Using the stylus 

The stylus is located next to the hand strap on the left rear of the PDT. The stylus 
functions the same as the mouse on a PC. Use the stylus to: 

• Navigate the display, select menu items, and open optional applications. 

• Tap the characters on the soft keyboard panel. 

• Drag the stylus across the screen to select multiple items.  

CAUTION: Never use a pen, pencil, or other sharp object on the display; such 
items can damage the touch screen. 

2.3.7. Using the keypad 

 
Figure 2-9. Terminal Keypad 

The keypad contains entry keys for numeric and alpha characters, special reset 
combinations and function keys. For a description refer to Table 2-3 to Table 2-7. 

 
2.3.8. Using the Special Functions 

The “Fn” key is used in combination with other keys to type special characters and 
perform system functions. For a description refer to Table 2-6. Special Function 
key define. 
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2.3.9. Combine Numeric and Shift modes 
Default the numeric  mode is enabled. To switch to text mode press the 

key, the text    icon appears at the task bar. 
 
For example, to type “cap1” word, press:  

c 
 < 2 seconds >     

a 
 

p 
 

1 
 

Table 2-3. Keypad list 

Key Main Function Fn  
+ Main Function 

Shift  
+ Main Function 

Shift + Caps  
+ Main Function 

 
User configurable 
Default : None 

 
 

 

 
User configurable 
Default : None 

 
 

 

 Power On/Off    

 
Internet Explorer    

 
Microsoft WordPad    

 
Inbox    

 
File Explorer    

 
Right Backlight  

Increase 
  

 
Left Backlight 

Decrease 
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Down Page Down   

 
Up Page Up   

 
ESC Audio Mute   

 
Backspace TAB (Tabulation)   

 
Shift to text mode    

 
Function change    

 
1 ＠ (at) Space： ＼ =  % Space： ＼ =  % 

 
2 ’ a  b  c Ａ  Ｂ  Ｃ 

 
3 ＋ (Plus Sign) d  e  f Ｄ  Ｅ  Ｆ 

 
4 Paste g  h  i Ｇ  Ｈ  Ｉ 

 
5 Del (Delete) j  k  l Ｊ  Ｋ  Ｌ 

 
6 － (Minus Sign) m  n  o Ｍ  Ｎ  Ｏ 

 
7 Copy p  q  r  s Ｐ  Ｑ  Ｒ  Ｓ 

 
8 ＆ (AND) t  u  v Ｔ  Ｕ  Ｖ 

 
9 ＊ (Asterisk) w  x  y  z Ｗ  Ｘ  Ｙ  Ｚ 

 
0 € 〔  〕  $  € 〔  〕  $  € 

 
. (Point) Start Menu * ， ； @ * ， ； @ 

 
Enter /   

 
Caps (capital mode)    

 

Table 2-4. Special reset key combinations 

Reset Key Functionality Definition 

  
Warm Reset Press “F1” and “F4” button simultaneously. 

 
Cold Reset Press “Power”, “F1” and “F4” button simultaneously. 
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Table 2-5. Definition of main Function 

Key Main Function Definition 

 
User configurable 
Default : None Configure its function by customer demand. 

 
User configurable 
Default : None Configure its function by customer demand. 

 
Scan Button Activates the scan function of Terminal. 

 Power On/Off  Puts the Terminal into and wakes the Terminal from suspend 
mode. 

 
Internet Explorer Application key 1, User can define F1 function from setting.

 
Microsoft WordPad Application key 2, User can define F2 function from setting.

 
Inbox Application key 3, User can define F3 function from setting.

 
File Explorer Application key 4, User can define F4 function from setting.

 
Right Move the cursor one character to the right. The cursor will 

move continuously if button remains is pressed. 

 
Left Move the cursor one character to the left. The cursor will move 

continuously if button remains pressed. 

 
Down Move the cursor down one row or line The cursor will move 

continuously if button remains pressed. 

 
Up Move the cursor up one row or line The cursor will move 

continuously if button remains pressed. 

 
ESC This key performs a cancel action 

 
Backspace 

“Backspace” key, it moves the cursor back one space each 
time the key is pressed. It deletes the previous character each 
time it is pressed if you are typing text. The cursor will move 
continuously if button remains pressed. 

 
Continued on next page
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Shift between  
text mode and 
numeric mode 

The  key enables you to toggle between the 
numeric and text modes.  

Default the numeric  indication appears at the task bar to 
indicate the numeric mode is enabled.  

When you press the  key, the indication at the task 

bar switches to the text  mode. The keypad stays in the 
text mode until you press the “Shift” key again. Default the 
characters will appear in lower case.  
 
See also figure 2-11 Entry of numeric and text characters. 
 
To change to upper case (capital mode) refer to the 
description of the “Caps” button. 

 
Capital mode 

The key enables you to toggle between upper case 
and lower case modes.  

When you press the key, the  indication appears at
the task bar to indicate that capital mode is on. The characters 
will appear in upper case.  
 
The keypad stays in capital mode, until you press the “Caps” 
key again. When the capital “A” indication disappeared from 
the task bar, the characters will appear in lower case.  

 
Function change The  key is used in combination with other keys to 

type special characters and perform system functions. Refer to 
table 2-5 for the special key defined functions. 

 
1 Number key “1” 

 
2 Number key “2” 

 
3 Number key “3” 

 
4 Number key “4” 

 
5 Number key “5” 

 
6 Number key “6” 

 
7 Number key “7” 

 
8 Number key “8” 

 
9 Number key “9” 
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0 Number key “0” 

 
. Dot key 

 
Enter This key confirms data entry 

 

Table 2-6. Special Function key define 

Key Sequence 
Fn + Main 
Function 

Definition 

 
Backlight  
Increase 

Increase the LCD backlight brightness (lighten):  

press  key, followed by  key. 

 
Backlight  
Decrease 

Decrease the LCD backlight brightness (darken):  

press  key, followed by  key. 

 
Page Down 

Move the cursor down one page. (The cursor will 
move continuously if button remains pressed):  

press  key, followed by  key. 

 
Page Up 

Move the cursor up one page. (The cursor will move 
continuously if button remains pressed):  

press  key, followed by  key. 

 
Audio Mute 

Toggle the audio mute/on:  

press  key, followed by  key. 

 
TAB (Tabulation) 

Move the cursor to the next tab stop or the next 
control (on a form):  

press  key, followed by  key. 

 
@ (at) 

Enter an {@, at}:  

press  key, followed by  key. 

 
’ 

Enter a { ’ }: 

press  key, followed by  key. 

 
＋ (Plus Sign) 

Enter a plus sign: 

press  key, followed by  key. 

 
Paste 

Use the “Paste” function: 

press  key, followed by  key. 
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Key Sequence 
Fn + Main 
Function 

Definition 

 
Del (Delete) 

Use the “Delete” function: 

press  key, followed by  key. 

 
－ (Minus Sign) 

Enter a minus sign: 

press  key, followed by  key. 

 
Copy 

Use the “Copy” function: 

press  key, followed by  key. 

 
＆ (AND) 

Enter an AND sign: 

press  key, followed by  key. 

 
＊ (Asterisk) 

Enter an asterisk sign: 

press  key, followed by  key. 

 
€ (euro) 

Enter a Euro sign: 

press  key, followed by  key. 

 
Start Menu 

Display the Start menu: 

press  key, followed by  key. 

 
／ (Backslash) 

Enter a backslash: 

press  key, followed by  key. 
 

Table 2-7. Shift + Numeric keys define 

To 
enter Press the Keys To 

enter Press the Keys 

＄  €  

Caps 
 

space  
：  ＼  
＝  ％  
ａ  Ａ 

 
ｂ  Ｂ 

 
ｃ  Ｃ 

 
ｄ  Ｄ 

 
ｅ  Ｅ 
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To 
enter Press the Keys To 

enter Press the Keys 

ｆ  Ｆ 
 

ｇ  Ｇ 
 

ｈ  Ｈ 
 

ｉ  Ｉ 
 

ｊ  Ｊ 
 

ｋ  Ｋ 
 

ｌ  Ｌ 
 

ｍ  Ｍ 
 

ｎ  Ｎ 
 

ｏ  Ｏ 
 

ｐ  Ｐ 
 

ｑ  Ｑ 
 

ｒ  Ｒ 
 

ｓ Ｓ 

ｔ  Ｔ 
 

ｕ  Ｕ 
 

ｖ  Ｖ 
 

ｗ  Ｗ 
 

ｘ  Ｘ 
 

ｙ  Ｙ 
 

ｚ Ｚ 

〔  〕  
*  ，  
；  @  
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2.4. Navigating the Display 
 

2.4.1. Time and Date 
In the Date/Time options, you can change the year, month, date, time, time 
zone, or select automatic adjust for daylight saving time. To set or change 
the date and time: 
1. Select Start > Settings > Control Panel > Date/Time 

Figure 2-10. Date/Time properties 
 

2. To change the year, select the year. Tap the up arrow to increase the value; tap 
the down arrow to decrease the value. You can also type a new value in the 
field. 

3. Select the month to open a pull-down list of months or tap the arrow buttons to 
either side of the month to increase or decrease the month. 

4. To change the time, select the hour, minute, seconds, or AM/PM and tap the up 
arrow to increase the value; tap the down arrow to decrease the value. You can 
also type a new value in the field. 

5. Select your correct time zone from the pull-down list. 

6. To automatically adjust the clock for Daylight Saving Time, select the checkbox 
at the bottom of the screen. 

7. Tap Apply to save your changes (and make additional modifications) or tap 
OK to exit the Date/Time settings.  
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2.4.2. Entering Data 
To select and open programs, select Start > Programs from the task bar to open a 
list of available programs. Or, if the program has an icon on the desktop, 
double-tap to open it. There are several ways to enter data in an application on the 
Terminal: 

• Use the keypad to enter alpha-numeric characters, Refer to “2.3.7 Using the 
keypad”. 

• Use the stylus on the touch screen, Refer to “2.3.6 Using the stylus”. 
• Select text in the same way you select the text on a PC. Use the stylus to 

highlight the desired text by dragging the stylus across the desired text, 
double-tapping to select one word and triple-tapping to select an entire 
line/paragraph. Refer to “2.3.6 Using the stylus”. 

• Use the soft input panel with the stylus. Refer to “2.4.4 The Soft Keypad” 
• Use the barcode reader to input the data from a barcode. Press the trigger 

key to start the barcode reader. The barcode data will enter in the current 
application’s open window. Refer to “2.4.6 Reading barcodes”. 

For more information on factory installed applications, Refer to “Chapter 5, 
Software Programs”. 

 
2.4.3. The Task and Command bar 

(Figure 2-12) 

The Task bar at the bottom of the screen displays an icon for the active program, 
the current time, and system icons for utilities loaded in memory. It includes menu 
names, buttons, and the keyboard icon, which opens and closes the Soft Input 
Panel (SIP).  

Use the Command bar at top of the screen to perform tasks in programs, such a 
opening a file, or editing a file.  

The Task bar allows you to select and close programs. 
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 Command Bar 

Task Bar 
 

Figure 2-11. Task Bar & Command Bar 

 

2.4.4. The Soft Keypad 
In applications that accept keypad input, the Soft Input Panel (SIP) can be used to 
enter data using the stylus. The SIP is a software, QWERTY-style keyboard. 
To open the SIP, tap the keyboard icon to open the menu and select Hide Input 
Panel to close the keyboard. 
Use the stylus to select letters, numbers, or symbols from the Soft Input Panel for 
the current application. 
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2.4.5. Setting Up Wireless LAN  
 

The Summit Client Utility (SCU) is an application designed for end users and 
administrators of mobile devices that use a Summit radio module. Using SCU, an 
end user can: 

• Disable the radio (turn it off) and enable the radio (turn it on)  

• View the contents of configuration profiles, or profiles, each of which 
houses the RF, security, and other settings for the radio 

• Select the profile to be used to connect to a WLAN 

• View global settings, which apply to every profile 

• View status information on the radio, the access point (AP) or WLAN router 
to which it is connected, and the RF connection or link between the two. 

• To troubleshoot a connection or performance issue, view in-depth 
diagnostic information on the connection and the radio, and perform 
various troubleshooting and diagnostic tests  

After logging on to the utility as an administrator, a user can perform these 
additional tasks: 

• Create, rename, edit, and delete profiles 

• Alter global settings, which apply to every profile 

SCU provides a graphical user interface (GUI) for access to all of its functions. 
Access to these functions also is available through an application programming 
interface (API), which an application programmer can use to enable another utility 
to manage the radio. 

To initialize SCU: 

• From the Start menu, select Settings – Control Panel. 

• Inside the control panel select WLAN. 

SCU has five tabs: Main, Profile, Status, Diags, and Global. Each tab is described 
in more detail in this section. 
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a) Main Tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Enable/Disable 
Radio: When the radio is enabled, selecting this button disables it; when the 
radio is disabled, selecting this button enables it.  

• Active Profile: You can view the name of the active profile and, using the 
selection list, select a different profile. If you select ThirdPartyConfig then, 
after the device goes through a power cycle, WZC is used for configuration of 
the radio. 

• Status: Indicates the radio’s status. 

• Radio Type: Indicates the type of radio in the device. “BG” means a Summit 
radio that supports 802.11b and 802.11g.  

• Regulatory Domain: Indicates the regulatory domain or domains for which the 
radio is configured. “Worldwide” means that the radio can be used in any 
domain. The domain cannot be configured by an administrator or user. 

• Driver: Indicates the version of the device driver that is running on the device. 

• SCU: Indicates the version of SCU that is running on the device. 

• About SCU: When tapped, supplies information on SCU that on a Windows 
application normally would appear under Help > About. 

 
 

 
Figure 2-12. Main tab 
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b) Profile Tab 

Profile settings are radio and security 
settings that are stored in the registry as 
part of a configuration profile. When a 
profile is selected as the active profile on 
the Main tab, the settings for that profile 
become active. An administrator can 
define up to 20 profiles, edit them, and 
delete them on the Profile tab in SCU.  

Profile changes made on the tab are 
saved to the profile only when the 
Commit button is pressed. 
Unless it is modified, the Default profile 
does not specify an SSID, EAP type, or 
method of encryption. If the Default 
profile is the active profile, then the radio 
will associate only to an access point 
that broadcasts its SSID and requires no 
EAP type and no encryption. 

 

 

• Edit Profile: This is used to select the profile to be viewed or, if you are an 
administrator, edited.  

• Actions: Four actions are available, with the first three available only to an 
administrator: 

- New: Create a new profile with default settings and give it a unique name 
(and then change settings using other selections on the tab).  

- Rename: Give the profile a new name, one that is not assigned to another 
profile. 

- Delete: Delete the profile, provided that it is not the active profile. 

- Scan: Open a window that lists access points that are broadcasting their 
SSIDs. Each time you tap the Refresh button, you view an uPDTted list of 
APs, with each row showing an AP’s SSID, its received signal strength 
indication (RSSI), and whether or not data encryption is in use (true or 
false). You can sort the list by clicking on the column headers. If you are 
authorized as an administrator, select an SSID in the list, and tap Commit, 
you return to the Profile tab to create a profile for that SSID. 

• Radio: Radio attributes in the list box can be selected individually. When an 
attribute is selected, the current setting or an appropriate selection box with 
the current setting highlighted appears on the right.  

• Security: Values for the two primary security attributes, EAP type and 
encryption type, are displayed in separate dropdown lists, with the current 
values highlighted. When you as an administrator select an EAP type, the 
Credentials button appears; when you tap it, a dialog box appears that 
enables you to define authentication credentials for that EAP type. When 

 
Figure 2-13. Profile tab 
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you as an administrator select an encryption type that requires the 
definition of WEP keys or a pre-shared key, the PSKs/WEP Keys button 
appears; when you tap it, a dialog box appears that enables you to define 
WEP keys or a PSK. 

• Commit: To ensure that changes to profile settings made on the tab are 
saved in the profile, you must tap the Commit button. 

To cause a Summit radio to connect to a typical business WLAN, you must select a 
profile that specifies the SSID, EAP type, and encryption type supported by the 
WLAN: 

• SSID: This is the name or identification of the WLAN.  

• EAP type: This is the protocol used to authenticate the device and its user 
if the WLAN uses the Enterprise version of Wi-Fi Protected Access (WPA) 
and WPA2. SCU supports five EAP types: PEAP with EAP-MSCHAP 
(PEAP-MSCHAP), PEAP with EAP-GTC (PEAP-GTC), EAP-TLS, LEAP, 
and EAP-FAST. 

• Encryption: This specifies the type of key used to encrypt and decrypt 
transmitted data and how that key is specified or derived. Encryption 
options include: 

o WPA2 or WPA with dynamic keys (derived from the EAP 
authentication process) 

o WPA2 or WPA with pre-shared keys 

o Static WEP keys 

Consult the Summit Client Utility User’s Guide for details on all profile settings, 
including security settings. 
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c) Status Tab 

The Status tab provides status 
information on the radio. 

• Active profile  
• Radio’s status: Down (not 

recognized), Disabled, Not 
Associated, Associated, or [EAP 
type] Authenticated 

• Client info: Name, IP address, 
and MAC address  

• AP info: Name, IP address, 
MAC address, beacon period, 
DTIM interval 

• Connection info: Channel, data 
rate, transmit power, signal 
strength, and signal quality 

 
 
 
 

 
802.11b/g WLAN is not connected to a network. 

 
802.11b/g WLAN signal is Low. 

 
802.11b/g WLAN signal is Average. 

 
802.11b/g WLAN signal is Good. 

 
802.11b/g WLAN signal is Very Good. 

Figure 2-15. Signal Quality Indicators 

 
Figure 2-14. Status tab 
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d) Diags Tab 

  
Figure 2-16. Diags tab 

• (Re)connect: Disable and enable the radio, apply or reapply the current 
profile, and attempt to associate and authenticate to the wireless LAN, 
logging all activity in the output area at the bottom. 

• Release/Renew: Obtain a new IP address through DHCP release/renew, 
and log all activity in the output area at the bottom. 

• Start Ping: Start a continuous ping to the address in the edit box next to it. 
Make sure the terminal is (rec)connected. Once the button is clicked, its 
name and function will change to Stop Ping. Moving to an SCU window 
other than Status or Diags also will stop the ping. Pings will continue until 
you tap the Stop Ping button, move to an SCU window other than Diags or 
Status, exit SCU, or remove the radio. 

• Diagnostics: Attempt to (re)connect to an AP, and provide a more 
thorough dump of data than is obtained with (Re)connect. The dump will 
include radio state, profile settings, global settings, and a BSSID list of APs 
in the area. 

• Save To...: Save the diagnostics output to a file. 
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e) Global Tab 

  
Figure 2-17. Global tab 

Global settings include: 

• Radio and security settings that apply to all profiles 

• Settings that apply to SCU itself 

An administrator can define and change most global settings on the Global 
Settings Tab in SCU. 

The default setting for each global setting ensures reliable operation in most 
environments. Consult the user’s guide for details on all global settings. 

2.4.6. Reading Barcodes 
To use the scanning function, complete the following steps: 

1. If you have not already done so, remove the protective plastic film before 
using devices equipped with a 1D laser barcode reader. 

2. Run the WordPad software program. 

3. Press one of the three barcode reader trigger buttons. 

4. Aim the scanning beam at the center of the barcode. 

 
Figure 2-18. Aiming the scanning beam 
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• Good scanning position. The reading range is from 50 to 650mm distance. 

 Decrease the scanning distance to the barcode when scanning small 
barcodes.  

 Increase the scanning distance from the barcode when scanning large 
barcodes. 

 The scanning area is visible by a red laser beam. 

 
Figure 2-19. Good scanning position 

• Bad scanning position. 

 Make sure that the laser beam sweeps across whole barcode. 
 Scanning operations may fail if the laser beam is positioned as below. 

Figure 2-20. Bad scanning position 

 

• Upon reading a barcode, the red LED indicator turns on until the trigger is 
released, or after five seconds. The green LED and the beep tone indicates a 
good read. 

 

NOTE: This product scans using laser light. Never look directly into the laser light 
or shine the laser light into the eyes. 

 
2.4.7. Help 

Tapping the question mark (?) will retrieve help information for each program. 

 

2.5. Power management 
2.5.1. Suspend Mode 

The PDT will go into a suspended mode when it is idle for a period of time. The idle 
duration can be customized using the Power control panel. 

Suspend mode works and looks just like you have turned the unit off. Press the 
Power key  to suspend the PDT; press the Power key  again for the PDT to 
resume its previous state. 

Use the Battery power control panel to set the duration to switch state to Suspend 
mode when system using battery power. This will save battery power when PDT is 
not in use.  
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The following conditions will suspend: 

• Press the <Power> key while 
the unit is on. 

• The duration timer of item 
Switch state to Suspend 
expires, which indicates that 
there has been no use for a 
specified of time. 

• The battery pack is completely 
discharged. 

 

 
Figure 2-21. Schemes tab 

 
2.5.2. Resuming 

Use the following method to resume (wake up the Terminal): 

• Press the <Power> key to suspend or resume (wake up). 

• Dock the terminal into the cradle. 

When a battery pack completely discharges while the unit is in suspend mode, the 
Terminal remains suspended until discharged battery condition is corrected. 
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2.6. Resetting the Terminal 
2.6.1. Soft (Warm) Reset 

A warm reset is a transition from the on, idle, or suspend power state that close all 
applications, clears the working RAM, but preserves the file system. 

Reason to Warm Reset:  
If an application “hangs”, initiate a warm reset to terminate the application only. 

Process to Warm Reset:  
To warm reset, press “F1” and “F4” button simultaneously. 

After Warm Reset: 

• The desktop appears with the application shortcuts on the screen. 

• The custom settings in the registry are persistent. 

 
2.6.2. Hard (Cold) Reset 

CAUTION: It is best to use only the warm reset. Try a warm reset before you 
initiate a cold reset. All applications will be closed and working RAM and all files will 
be cleared if you initiate a cold reset. Before a cold reset, back up your files to Flash 
ROM, Flash Card, or PC. 

1. You can use Cold Reset to initialize the Terminal if WinCE OS lock up or Warm 
Reset has no effect. 

2. To perform Cold Reset, press “Power”, “F1” and “F4” button simultaneously. 

3. Terminal will initiate boot up after Cold Reset. 
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3. Settings 
3.1. Introduction 

To view available options for the terminal settings, tap Start > Settings. There are three 
items inside Settings: Control Panel, Network and Dial-up, and Taskbar and Start. 

3.2. Control Panel 
View the Control Panel and the settings you can modify by tapping Start > Settings > 
Control Panel. 
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3.2.1. Bluetooth Device Properties 
 

  ICON ITEM & FUNCTION 
“BT Service” Tab:  

 
• Select Enable Bluetooth Device to enable the Bluetooth device 

(Figure 3-1). 
• Wait for 20 seconds to initialize the Bluetooth hardware correctly. 
• Tap Scan Device Service to open the Bluetooth Manager 

window. Then tap the Scan Device button to initiate a scan for 
Bluetooth hardware. The Bluetooth manager lists the Bluetooth 
devices that it finds (Figure 3-2).  
If Bluetooth hardware is not found, the Bluetooth Hardware 
Error window appears (Figure 3-3). 
If Bluetooth hardware is not authenticated, the Bluetooth 
authentication error window appears (Figure 3-4). 

• Double tap the device to connect to on the device list. The 
Bluetooth Manager Authentication window appears. Tap No to 
connect to the device without authentication, or tap Yes to 
authenticate the device before connecting (Figure 3-5). 

• If the Yes button was selected in the Bluetooth Manager 
Authentication window, the enter PIN windows appears. Enter a 
PIN (between 1 and 16 alpha numeric characters) in the Enter PIN 
text box, and tap OK. The mobile computer sends the PIN request 
to the device for bonding.  

• When prompted, the same PIN must be entered on the other 
device. When the PIN is entered correctly on the other device, the 

bonded icon appears on the device list (Figure 3-6). 
 “Serial Port” Tab: 
 • Tap Enable Bluetooth Device to enable the Bluetooth device. 

(Figure 3-7) 
• Wait for 20 seconds to initialize the Bluetooth hardware correctly. 
• If want to use Virtual com, only SPP base profiles are 

supported.(i.e., Printer, Modem, and LAP). Switch to the Serial 
Port tab, and you will see the devices that are trusted or active. 
Select the device to which you want to map a virtual COM port 
and select the virtual COM port you want to use.  
(Figure 3-8 to 3-10) 

• Now the selected COM port is mapped for the BT device  
(Figure 3-11). 

 Bluetooth Indicators: 
 • For a description of the Bluetooth icons, refer to figure 3-12 

Bluetooth icons. 
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Figure 3-1. BT Service 

– Enable Bluetooth Device 
Figure 3-2. BT Service 

– Bluetooth Manager scan Inquiry 
  

 

 
Figure 3-3. BT Service 

– Bluetooth hardware error 
Figure 3-4. BT Service 

– Bluetooth authentication error 
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Figure 3-5. BT Service 

– Bluetooth PIN Window 
Figure 3-6. BT Service 

– Bluetooth Scan Device Trusted/Active 
  

  
Figure 3-7. Serial Port 

– Enable Bluetooth Device 
Figure 3-8. Serial Port 

– Bluetooth Manager Window 
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Figure 3-9. Serial Port 

– Bluetooth Manager Window 
  

  
Figure 3-10. Serial Port 

– Bluetooth Manager Window 
Figure 3-11. Serial Port 

– Bluetooth Manager Window 
  
NOTE: If the device to which the Terminal is bonding does not appear in the list, 
ensure it is turned on, in discoverable mode, and within range (30 feets / 10 meters) 
of the Terminal. 
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Icon Description 

 Unknown device icon Device is not defined 

 Locked icon Device is locked and can not be bonded to. 

 Not locked icon Device is not locked and can be bonded to. 

 Bluetooth device icon Bluetooth device 

 Bonded device icon Bonded Bluetooth device 

 Mobile device icon Device is a mobile device 

 Phone icon Device is a phone. 

 Printer icon Device is a printer 

 Network icon Device is a network. 

 Linked icon Device is linked. 

Figure 3-12. Bluetooth Icons 
 
 
 

3.2.2. Certificates 
Certificates are used by some applications for establishing trust and for secure 
communications. 

Certificates are signed and issued by certificate authorities and are valid for a 
prescribed period of time. Windows CE manages multiple certificate stores. 

  ICON ITEM & FUNCTION 
“Store” Tab:  

 
• In the Stores tab, select the certificate store you wish to view or 

modify from the drop-down list. (Figure 3-13) 

• The “Trusted Authorities “store lists the top-level certificates for 
authorities you trust. (Figure 3-14 , Figure 3-15)  

• Intermediate certificate authorities that help establish a chain of 
trust are stored in the “Other Authorities” store. 

• To add a certificate or associated private key to the selected store, 
select “Import” (Figure 3-16). 

• The “My Certificates “store contains your personal certificates, 
which you use to identify yourself (Figure 3-17).  

• To view more details of the selected certificate, such as the 
expanded name or expiration date, choose “View”. 

• To delete the selected certificate from the store, choose “Remove”.
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Figure 3-13. Certificates 

– Stores tab 
Figure 3-14. Certificates 

– Trusted Authorities 
  

  
Figure 3-15. Certificates 

– your Trusted Authorities 
Figure 3-16. Certificates 

– Import 
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 Figure 3-17. Certificate Details 

 
3.2.3. Control Center 

The Control Center includes 
four applications:  

• Information 

• Brightness 

• Function Key Settings 

• Backup & Restore.  

 

 
Figure 3-18. Control Center 
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3.2.4. Control Center – Information 
 

ICON ITEM & FUNCTION 

 
The information tab shows: 
OS Version, WLAN MAC address, Bluetooth ID, Serial Number.
 

 
3.2.5. Control Center – Brightness 

 
LCD Brightness: 
Tune the LCD brightness by adjusting the slider, or by tapping 
the right-arrow & left-arrow direction key of the keypad. 
The levels count 6 steps with corresponding picture. 

0.     1.    2.    

3.    4.    5.  
Battery Power, and device is idle for more than  
the specified number of seconds 

 
Options are: 10 seconds, 30 seconds, 1 minute, 2 minutes, 3 
minutes, 4 minutes and 5 minutes. 

 

 
Figure 3-19 LCD Brightness 

External Power, and device is idle for more than 
the specified number of seconds 

 
Options are: 1 minute, 2 minutes, 3 minutes, 4 minutes, 5 
minutes, 6 minutes, 7 minutes, 8 minutes 9 minutes, and 10 
minutes. 

 
3.2.6. Control Center – Function Key Settings 

 
Fn Key The Application Program of default setting 
F1 Internet Explorer 
F2 Microsoft WordPad 
F3 Inbox 
F4 Windows Explorer 
Q1 Reserved 
Q2 Reserved 

 

• To assign your favorite application program to F1, F2, F3 and F4 hot keys. 

• Choose one of function keys from the pull-down list. (Figure 3-21) 

• Tap “Browse..” inside the ”Assign program” applet. 

• Select one application program you want from program list; choose “OK”. 
(Figure 3-22) 

• To tap “Default” to return to the default setting. 
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Figure 3-20. Choose Fn-Key Figure 3-21. Assign Fn-Key  
 

3.2.7. Control Center – Backup & Restore 
 

“Backup / Restore” Tab: 

 • You can backup and restore the system to/from a flash disk or an inserted 
memory card (Figure 3-22 , Figure 3-23) 

• When you launch the backup/restore application, it checks the backup file in 
the DoC directory first. If you select an alternate storage location, it will also 
check that location. 

• If the application finds the backup file, the date of that file appears in the Last 
backup date dialog; if not, the Backup Now / Restore Now button is 
disabled. 
When you press the Backup/Restore button, a warning dialog box appears. 
(Figure 3-24, Figure 3-25). 

• When system backup/restoring is finished, a message dialog appears. 
(Figure 3-26). 
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Figure 3-22. Backup/Restore  Figure 3-23. Backup & Restore Start 

  

  
Figure 3-24. Backup/Restore Wait Figure 3-25. Backup/Restore Finished 
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 Figure 3-26. Restore Finished 

 
 

3.2.8. Date/Time 
  ICON ITEM & FUNCTION 

“Date/Time” Tab 

 

 
 

 
 
Please see the detailed information in section 2.4.1. 
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3.2.9. Dialing Properties 
  ICON ITEM & FUNCTION 

“Dialing Properties” Tab  

(Figure 3-27 to 3-30) 
• In the When dialing from list, select the “Location” where you want to change 

settings. 
• To create a new location, select “New”. Enter the name of the location, and then 

select “OK”. 
• Enter or edit the area code and local country code as needed. 
• In Dial using, select “Tone dialing” or “Pulse dialing”. Most phone lines are 

tone. 
• To automatically disable call waiting, select “Disable call waiting by dialing”, 

select the appropriate number sequence in the list, or enter a new sequence. 

Editing dialing patterns 

 
 

• Using the codes listed in the topic; revise the dialing patterns as needed  
NOTES: 
• If you need to use character other than the ones listed here, use manual dialing. 
• Hyphens and spaces in dialing strings are ignored. 
• Some modems may not respond to the following characters, even though your 

device lets you add them to the dial string 
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Figure 3-27. Dialing Properties 

– location 
Figure 3-28. Dialing Properties 

– new location 
  

  
Figure 3-29. Dialing Properties 

– new location name 
Figure 3-30. Dialing Properties 

– dialing patterns 
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3.2.10. Display Properties 
  ICON ITEM & FUNCTION 

“Background” Tab  

• From the “Image” list, select an image you want as the background of the desktop 
(Figure 3-31, Figure 3-32). 

• To locate an image in another folder, select “Browse” (Figure 3-33). 
• To have the image cover the entire background, select “Tile image on 

background”. 

• “Appearance” Tab 

 
 

• Change the color scheme : 
(Figure 3-34, Figure 3-35). 

o From the” Scheme” list, select a scheme. 
o View your choice in the preview box. If you like the scheme, select 

“Apply”. 
• Create a custom color scheme: 

o From the “Item” list, select a display item. 
o From the “Basic colors” list, select a color, and select “OK”. 
o View your color selection(s) in the Preview box. 
o To save the scheme, select “Save”. 
o In the “Save this color scheme as” box, enter a name for the scheme, 

and select “OK”. 
o Select “Apply”. 

 

  
Figure 3-31. Display Properties Figure 3-32. Display Background Image 
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Figure 3-33. Display Properties 
– Browse 

 

  

  
Figure 3-34. Display Properties 

– Scheme 
Figure 3-35. Display Properties 

– Scheme selection 
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3.2.11. Input Panel 
  ICON ITEM & FUNCTION 

“Input panel” Tab 

• Select the input method you want to change (Figure 3-36). 
• To change the Soft Keyboard Options , tap “Option” (Figure 3-37). 

“Options” Tab 

 

Change the soft keyboard options as desired, selecting from: 
• Large or small keys 
• Using gestures for space, black-space shift, and enter. 
• To exit the soft keyboard Options, press “OK” on the control bar, or press the 

<Enter> key on the keypad. 
• To exit the Input Panel, press “OK” on the control bar, or press the <Enter> key 

on the keypad. 
 

 

  
Figure 3-36. Input Panel Properties Figure 3-37. Input Panel Soft Keyboard 

Options 
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3.2.12. Internet Options 
  ICON ITEM & FUNCTION 

“General” Tab  
(Figure 3-38) 
• Type in the URL of desired start page and the desired search engine.  
• You also change the Cache Size, clear the Cache and Clear the History. 

“Connection” Tab  
(Figure 3-39) 
• Modify the network access setting as desired. 

 
“Security” Tab  
(Figure 3-40) 
• Modify the security settings as desired.  

You can enable any of the following by tapping the checkbox: 
o Allow cookies 
o Allow TLS 1.0 security 
o Allow SSL 2.0 security 
o Allow SSL 3.0 security 
o Warm when switching across secure and insecure areas. 

“Privacy” Tab  
(Figure 3-41) 
• Set the acceptance of cookies as desired. 

“Advanced” Tab 
(Figure 3-42) 
• Modify the internet settings as desired.  

You can enable any of the following by tapping the checkbox: 
o Display Image in pages 
o Play sounds in pages 
o Enable scripting 
o Display a notification about every script error 
o Underline links- 

 Never 
 Always 
 Hover 

 
“Popups” Tab 

 

(Figure 3-43) 
• Set the behavior of Popup screens as desired. 
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Figure 3-38. Internet Settings General Figure 3-39. Internet Settings Connection 

  

 
 

Figure 3-40. Internet Settings Security Figure 3-41. Internet Settings Privacy 
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Figure 3-42. Internet Settings Advanced Figure 3-43. Internet Settings Popups 
  

 
3.2.13. Keyboard 

  ICON ITEM & FUNCTION 
“Repeat” Tab  

 

 
Figure 3-44. Keyboard Properties 

(Figure 3-44) 
 To change the amount of time between depressions 

before repetition starts, adjust the Repeat delay slider 
 To change the repeat rate, adjust the Repeat rate slider. 
 Test your new setting. 
 Tap “ OK” to exit the “Keyboard” Tab. 
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3.2.14. Network and Dial-up Connections 
  ICON ITEM & FUNCTION 

“Connection” Tab 
(Figure 3-45 to Figure 3-55) 
To create a “Dial-up Connection”: 
• Double-tap the “Make New connection”. 
• In the “Make New Connection” dialog box, enter a name for the connection. 
• Select “Dial-Up Connection”. 
• Select the “Next” button. 
• Select the modem you want use. 
• Select “Configure” 
• Under “Connection Reference”, use the default settings provided. If you can’t 

connect using these settings, see your ISP or network administrator for specific 
information. If you want to always enter a phone number before connecting, 
Select “Manual Dial”. Select “OK”. 

• Select “TCP/IP Settings”. In the “General” tab, ensure “Use Server-assigned IP 
address” is selected. In the “Name Servers” tab, ensure “Use Server-assigned 
addresses” is selected, and select “OK”. If you are unable to connect with these 
default settings, see your ISP or network administrator for specific TCP/IP 
information. 

• Select the “Next” button and type the telephone number. 
• Select the “Finish” button. 
The connection you just created appears as an icon in the “Network and Dial-up 
Connections” folder.   
• Set up a point-to-Point Protocol (PPP) account with an ISP and obtain the 

following information: 
o Access telephone number 
o User name 
o Password 

• Once you have established an account, create a new connection on your device. 
When creating this connection, you should be able to use all of the default TCP/IP 
settings provided in the Make New Connection Wizard. If you can’t connect using 
the default settings, contact your ISP or access your ISP’s Web site for specific 
TCP/IP information as well as primary and secondary DNS address. 

 
Modify Connection Setting  

 

• Select Start > Settings > Network and Dialup Connections 
• Select the icon for connection settings you want to modify. 
• Select File > Properties, or double- tap the appropriate icon. 
• Select desired options. There may be additional settings that depend on the 

connection. To modify, select the icon and select the icon and select Advanced 
Settings… from the menu. 
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Figure 3-45. Connection icon Figure 3-46. Make new connection 

  

  
Figure 3-47. Modem Figure 3-48. Phone Number 
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Figure 3-49. Port Settings Figure 3-50. Call Options 

  

  
Figure 3-51. TCP/IP Settings – General Figure 3-52. TCP/IP Settings – Name 

Servers 
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Figure 3-53. Security Settings Figure 3-54. WLAN Adapter – IP Address 

  

 

 

Figure 3-55. WLAN Adapter – Name 
Servers 
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3.2.15. Owner 
  ICON ITEM & FUNCTION 

“Identification” Tab 

(Figure 3-56) 

• Fill in or edit the data as desired. 
• To have this information displayed when you start your device, select “Display 

Owner Identification” at Power On. 
• To set up identification for remote networks, see Setting up identification for remote 

networks. 
 

“Notes” Tab 
(Figure 3-57) 

• Enter the Notes you use to the Display Owner notes 
 

“Network ID” Tab 

 

(Figure 3-58) 

• Enter the user name, password, and domain name you use to log on to remote 
network. 
 

 

  
Figure 3-56. Owner Identification Figure 3-57. Owner Notes 
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Figure 3-58. Owner Network ID  
 
 

3.2.16. Password 
  ICON ITEM & FUNCTION 

“Password Setting” Tab 

 

 
Figure 3-59. Password Properties 

• Enter the “Password” 
• In the “Confirm password “box, enter the password 

again. 
• To require the password on startup, select “Enable 

password protection at power- on“. and/or select 
“Enable password protection for screen saver” 

• To exit the Password control panel, press “OK” from the 
control bar, or press the <Enter> key on the keypad. 
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3.2.17. PC Connection 
  ICON ITEM & FUNCTION 

“PC Connection” Tab  

 

• Select the first checkbox to enable direct connections to the desktop computer 
(Figure 3-60). 

• Tap the “Change Connection…” button to modify the connection method from 
USB or Serial (Figure 3-61). 

• To exit the “Change Connection” dialog, press “OK” from the control bar, or press 
the <Enter> key on the keypad. 

• To exit the “PC Connection” properties control panel, press “OK” from the control 
bar, or press the <Enter> key on the keypad. 

 

  
Figure 3-60. PC Connection Figure 3-61. PC Connection 
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3.2.18. Power 
  ICON ITEM & FUNCTION 

“Battery” Tab  
(Figure 3-62) 
• Provide change level indicators for Main battery and Backup battery. 
• Provide remaining power capacity of main battery. 
• If a “Main Batteries very Low” warning message shows, the remaining battery life 

is around 30 minutes before Terminal shuts down (Figure 3-63). 
• To exit Battery control panel, press “OK” from the command bar, or press <Enter> 

key on keypad. 
“Schemes” Tab 
• The Scheme Tab allows you to determine the time to switch state to Suspend 

mode when using either Battery Power or AC Power. 
• Select Battery Power or AC Power as the power scheme from the pull-down list 

(Figure 3-64). 
• Select the time to suspend mode from the pull-down list.  

(Figure 3-65, Figure 3-66) 
Power Indicators 

  
This ICON inside the Task Bar shows that AC adapter provides the power to 
the Terminal and the Main Battery Charging Fully. 

 

 
The ICON inside the Task Bar shows that AC adapter provides the power to the 
Terminal and charging the main battery 

 

  
Figure 3-62. Power Battery Figure 3-63. Power Schemes 
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Figure 3-64. Battery Power Switch state Figure 3-65. Schemes AC Power  

  

 

 

Figure 3-66. Main Batteries Very Low  
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3.2.19. Regional Settings 
  ICON  ITEM & FUNCTION 

“Region” Tab:  

 
 
 

Table 3-67. Regional Settings 

(Figure 3-67) 
• Select the desired location/language. 
• Review the Appearance samples in the 

bottom half of the screen. 
• Select the Tab at the top for any settings 

you wish to change, Options to modify 
include Number, Currency, Time, and 
Date. 

 
 

3.2.20. Remove Programs 
  ICON  ITEM & FUNCTION 

“Remove Programs” Tab 

 
 

 
Table 3-68. Remove Programs 

(Figure 3-68) 
• Only user installed programs can be 

removed.  
• Select the program you wish to remove 

from the list and press “remove” 
button. 
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3.2.21. Stylus 
  ICON  ITEM & FUNCTION 

“Double-Tap” Tab  
(Figure 3-69) 
• Double-tap the checkerboard 

grip at a comfortable speed. 
• Double-tap the clapboard to 

test your settings 
• The function is OK if the 

figures are changed. 
• Tap OK to exit Stylus 

Properties. 
 
 

“Calibration”:  

 
Figure 3-69. Stylus – Double Tap 

(Figure 3-70, Figure 3-71) 
• For the description of the 

calibration refer to section 
2.3.3 Calibration of the touch 
Screen  

 
 
 

 

Figure 3-70. Stylus – Recalibrate Figure 3-71. Stylus – Calibration  
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3.2.22. System 
  ICON ITEM & FUNCTION 

“General” Tab   
(Figure 3-72) 
• Use this tab to read: 

o Operating System information  
o Information about Processor type, Memory size, Expansion card 

 
“Memory” 
(Figure 3-73) 
• Move the slider to adjust memory allocation. Default storage memory is normally 

set to ~32MB with the reminder assigned to Program memory. 
• Press the “OK” key on the Keypad.  
NOTE: The difference between the RAM size in Information Properties and the total 
memory size of storage memory and program memory is used by the operating 
system. 
 
“Device Name” Tab 
(Figure 3-74) 
• Your device uses this information to identify itself to other computers. 
• The input panel will open to facilitate data entry. 
• To close the Device Name, press the “OK” button, or press the <Enter> key on 

keypad. 
 

“Copyrights” Tab 

 

(Figure 3-75) 
• Refer to this tab for specific copyright data. As a user, you are responsible to read 

this statement. 
 

 

  
Figure 3-72. System General Figure 3-73. System Memory 
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Figure 3-74. System Device Name Figure 3-75. System Copyright 

  
 

3.2.23. Terminal Server Client Licenses 
  ICON ITEM & FUNCTION 

“Terminal Server Client Licenses” Tab  

 

• The section allow users can connect to Terminal Server, If the user has a 
License. 

 
 

Figure 3-76. Terminal Server Client 
Licenses 
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3.2.24. Volume & Sounds Properties 
  ICON ITEM & FUNCTION 

“Volume” Tab :  
(Figure 3-77) 
The factory default for Volume is the fourth level. You can adjust the volume to your 
environment and comfort.  
• Set the volume by adjusting the slider from Soft to Loud, or press Right or Left 

edge of Navigation keys. 
 
“Sounds ” Tab:  

 

(Figure 3-78) 
• Enable the desired sounds for key clicks, screen taps, notifications, and 

applications. 
 

 

  
Figure 3-77. Volume & Sounds Properties 

– Volume 
Figure 3-78. Volume & Sounds Properties 

– Sounds 
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3.3. Taskbar and Start Menu 
  ICON ITEM & FUNCTION 

Start up 

(Figure 3-79) 

• Click on the  Windows icon to pull out the menu. 
• Select “Settings” and “Taskbar and Start Menu” applet.   
 
“General” Tab 

(Figure 3-80) 
• In this tab, You can change the position of the Taskbar and 

Start menu  
o Is always on top or not 
o Auto hide or not 
o Show Clock or not 

 
“Advanced ” Tab 

 

 
 

 
Figure 3-79. Taskbar and Start 

Menu – Start up 
 

(Figure 3-81) 
• Tap the “Clear” button to remove the contents of the 

Documents Menu. 
• Enable “Expand Control Panel” to list all icons of Control 

Panel from top to bottom. 
 

 

  
Figure 3-80. Taskbar and Start Menu 

– General 
Figure 3-81. Taskbar and Start Menu 

– Advanced 
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4. Communication 
4.1. Installing & Setting Up Microsoft ActiveSync 

4.1.1. Installing Microsoft ActiveSync on the Host PC 
Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with 
the files on your Terminal.  
To install Microsoft ActiveSync, complete the following steps on the PC: 
1. Go to the Microsoft website www.microsoft.com. In the search field, search for 

"active sync". Download the latest current version of ActiveSync. 

2. Install the latest version of Microsoft ActiveSync on the host PC. 

3. Open ActiveSync. 

4. Select File > Communication Settings from ActiveSync menu bar. 

5. Go to “Using ActiveSync” to continue using ActiveSync. 

 
4.1.2. Connecting Terminal to Host PC 

You can use the USB port from the CRD-15 cradle to the Host PC. 

1. To use the cradle, you must first insert the Terminal into the slot, making sure 
that the unit is firmly seated the cradle. 

2. Connect the USB cable to the CRD-15 cradle and the Host PC’s USB port. 

3. Connect the cradle to the power adapter and power source.  

4.2. Using ActiveSync 
Use ActiveSync to transfer and synchronize files between the Terminal with cradle and 
the Host PC. 

 
4.2.1. Setting up a Partnership 

During the Microsoft ActiveSync installation, you were prompted to create a 
partnership with your mobile device. When you set up a partnership, you select 
synchronization and file conversation settings, which are contained in a file on 
your desktop computer. This file enables your desktop computer to recognize your 
device. Only devices that have a partnership with a desktop computer can 
synchronize information between the two computers. 
For more information on partnerships, please refer to your Microsoft ActiveSync 
documentation or help file.  
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Transferring Files 
To transfer files, complete the following steps on the host PC: 
1. Select Start> Programs > ActiveSync. 

2. After you have established a connection with Terminal, tap the “Explore” 
button at the top of the ActiveSync window (or select Explore from the File 
menu). 

3. Navigate to the target directory on your Terminal and copy the desired file by 
using the Copy/paste method or dragging and dropping the desired file(s) into 
the folder. 

Figure 4-1. Communication 
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4.2.2. ActiveSync File Synchronization 
ActiveSync file synchronization requires an ActiveSync partnership between the 
Terminal and the host PC. Refer to Setting up a Partnership, above: 

1. Select the files in the synchronization configuration for the partnership. 

2. Select Tools > Options from the ActiveSync command bar to configure the 
synchronization options. 

3. Place the file to be synchronized in the Synchronization folder created in your 
My Documents directory. (This defaults to the desktop.) During the 
ActiveSync connection, all files in the Synchronization folder will be 
synchronized to the My Documents directory on the Terminal.  

Figure 4-2. ActiveSync Connected 
 

4.2.3. Networking 
Please see section 3.2.11 Control Panel - Owner for setting up the network ID. 
See section 2.4.5 Navigating the display - Setting Up Wireless LAN to set up the 
802.11b wireless LAN for RF connecting. 
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5. Software Applications 
 

5.1. Introduction 
The Terminal includes several applications for example email, Internet Explorer etc. 
You can switch to any software application by tapping the Start Menu. 

 

5.2. Software Applications 
 

5.2.1. Inbox 
Use Inbox to send and receive email 
messages in the following ways: 

• Synchronize email messages with 
Microsoft Exchange or Outlook on 
the host computer. 

• Send and receive email messages by 
connecting directly to an email server 
through an Internet server provider 
(ISP) or a network. 

To set up Inbox: 

1. Select Start > Programs> Inbox 
to open it. 

2. Select Service > Options from 
the command bar. Drag the dialog 
to show the right edge to configure 
email. 

3. Select Add… 

NOTE: To add a mail service, select Add. To remove a mail service, select the 
service from the Installed service box and select Remove. To view a mail service’s 
properties, select the service from the Installed service box and then select 
Properties. 

4. In the Service Type list, select POP3 Mail or IMAP4 Mail.  

• (POP3 is the most common mail protocol for ISPs). Enter a unique name 
for the email service in the “Service name” field. This name cannot be 
changed later. 

5. Select OK. 
6. The Mail Service Setup wizard appears after you add a service.  

• If you are adjusting the setting of an existing service, select Service> 
Options, select the service you are using, and then Properties. In the 
Service Definition dialog box, complete the following entries as needed: 

 Connection: Select the name of the connection you created to connect 
to the mail server. If you are receiving email through a network 
(Ethernet) connection, select Network Connection. If you want Inbox 

Figure 5-1. Inbox 
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to use your current connection, select (none). If you have not created a 
connection, select Create new connection. Double-tap the Make 
New Connection icon, and follow the instructions in the wizard. When 
finished, select Inbox in the Task bar and continue setting up Inbox. 

 POP3 Host (POP3 only): Enter the name of the mail server you use to 
receive and send messages. 

 Server (IMPA4 only): Enter the name of he mail server you use to 
receive and send messages. 

 User ID: Enter the user name or mailbox ID assigned to you. 
 Password: Enter the password you use to access this mail account. If 

you do not want to be prompted to enter the password each time you 
connect, select Save password. 

 Domain (Windows NT): Enter your Windows NT domain name. This 
name is required only when connecting to networks, such as a 
corporate network, that use Windows NT domain security. This is not 
required for most ISP accounts. If you have trouble connecting, try 
clearing this box. 

 SMTP Host: If your mail service uses a separate server for SMTP, enter 
the name in the box. If you’re setting up a POP3 Mail service with an 
ISP, the ISP must use an SMTP mail gateway. 

 Return Address: By default, the return address is set to 
username@POP3host or username@Servername, depending on 
the service you are using. If this is not your email address, enter the 
correct address in the box. 

4. Set general preferences:  

• If you are adjusting the setting of an existing service, select Service> 
Options, select the service you are using, select Properties, and then 
select Next. In the General Preferences dialog box, choose any of the 
following settings, all of which are optional: 

 Disconnect service after actions are performed: Select to 
automatically disconnect from the server upon completion of all 
pending actions. This option minimizes connect time and cost. 

 Check for new messages every: Select the time interval (in minutes) 
at which you want the device to check for new mail. If this option is 
turned off, you must check for new mail manually by selecting 
Services> Send/Receive Mail. 

 Display a message box when new mail arrives (POP3 only): Select 
to be informed that new mail has arrived. 

 Display a message box when new mail arrives (IMAP4 only): Select 
to be informed that new mail has arrived. 

 Send using MIME format (POP3 only): Select to send messages with 
extended characters. 

 Only display messages from last 3 days: Select how many days’ 
messages you want downloaded. 

5. Set Inbox Preferences:  

• If you are adjusting the settings of an existing service, select Services > 
Options, select the service you are using, select Properties, and then 
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select New twice. In the Inbox Preferences dialog box, choose any of the 
following options: 

 Get message headers only: Select to save storage space and time by 
downloading only headers. You can download a full copy of the 
message later by selecting the message and then Services> Get Full 
Copy. 

 Include <number> lines: Select to set the message length 
(approximate number of lines) that you want to download. 

 Get Full Copy of Messages: Select to receive a full copy of all 
messages. In addition to the message body, any options you select in 
When getting full copy will be downloaded. Selecting this option 
increases the amount of time needed to download messages. 

 Only synchronize folder hierarchy under Inbox (IMAP4 only): Select 
to speed download time by preventing the complete downloaded of the 
folder list every time you connect. 

 Get meeting requests (POP3 only): Select to download and store 
copies of meeting requests when getting full copies of messages. This 
setting applies whether you have chosen to download full copies of 
messages by default, or you selectively download full copies of 
messages by opening the message and selecting Services> Get Full 
Copy. Limitations apply. 

 Get file attachments (POP3 only): Select to download and save 
message attachments when getting full copies of messages. This 
option may use significant RAM and slow download time. This setting 
applies whether you have chosen to download full copies of messages 
by default, or if you selectively download full copies of messages and 
selecting Services> Get Full Copy. 

 Get file attachments and meeting requests (IMAP4 only): Select to 
download and store meeting requests and message attachments when 
getting full copies of messages. This setting applies you have chosen 
to download full copies of messages by default, or if you selectively 
download full copies of messages by opening the message and 
selecting Services> Get Full Copy. Limitations apply. 

 Only if smaller than (IMAP4 only): Select to restrict the size of the 
attachments you download. Set to 10K if you want to receive meeting 
requests only.  

6. Include the original message in a reply:  

• Select Services > Options> Compose tab. 

• Under Reply, select Include Body. This setting will place a copy of the 
original message beneath your response text. 

• To indent the original message, select Indent. 

• To add leading characters (such as >) to the original message lines, select 
Add leading character, and enter the character you want. 

7. Save copies of sent messages:  
By default, sent messages are not saved on your device. 

• Select Services > Options> Compose tab. 

• Select Keep copy of sent mail in Sent folder. 
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8. Set the action to follow deleting, moving, or responding to a message: 

• Select Services > Options > Read tab. 

• Select desired options. 

9. Delete a message:  

• Select the message and select File > Delete. Messages are moved to the 
Deleted (local) folder and deleted according to the option you have 
selected in the Services > Options > Delete tab: 

• On connect/disconnect: Deletes messages when you connect or 
disconnect from your mail service or exit Inbox. 

• Immediately: Deletes messages as soon as you select File > Delete. 

• Manual: Deletes messages when you select File > Empty Deleted (local). 

NOTE: If you are working offline, messages that have been deleted from the 
device will be deleted from the server the next time you connect. 

10. Empty the Deleted (local) Folder:  

• Select File > Empty Deleted (local). This permanently deletes messages 
in the Deleted (local) folder. 

• To check or adjust the current settings for deleting messages, select 
Services > Options> Delete tab. 

11. Move or copy a message: 

CAUTION: When you move a message that you have received through POP3 
or synchronization to a folder you created on your device, the copy of the 
message on the server is deleted. This prevents duplicate copies of messages. 
Although the complete message is moved, message attachments will be 
deleted if you have not selected the option to download attachments. Once the 
message is moved, you will be able to access the message only from your 
device. 

• Select the message. 

• Select File > Move To or File > Copy To. 

• Select the destination folder. If you are working offline, the message will be 
moved or copied from the server the next time you connect. 

12. Folder 

• Create a folder: 
 Select File > Folder> New Folder. 
 Type a name for the folder. 

• Delete a folder: 
 Select the folder you want to delete. 
 Select File > Delete. 

• Designate a folder as offline: 
 Only IMAP4 folders can be designated as offline. All IMAP4 default 

folders, such as Inbox, are automatically designated as offline. 
Messages in offline folders can be viewed when you are disconnected 
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from your mail server. If a folder is not designated as offline, you will be 
able to read and respond to messages in that folder only when 
connected to the server. 

 To designate a folder as offline, select the folder and then select Service 
> Offline Folder. 

• Rename a folder: 
 Select the folder you want to rename. 
 Select File> Folder> Rename Folder. 
 Type the new name for the folder. 

NOTES: 

• Default folders, such as Inbox, can’t be renamed. 

• Folders you create for IMAP4 mail servers can’t be renamed. 

• Synchronize folders while connected: When you synchronize folders, 
the contents of your device folders and mail server folders are compared 
and uPDTted. New mail messages are downloaded, and messages in your 
device Outbox folder are sent. The synchronization behavior depends on 
how you connect to your mail server. 

 When you connect to a POP3 server, the Inbox and Outbox folders on 
your device are synchronized with the corresponding folders on the 
mail server. To synchronize after the initial connection, select 
Services > Send/Receive Mail. 

 When you connect to an IMAP4 server, Inbox, Outbox, and all folders 
marked as offline are synchronized. To synchronize all folders after the 
initial connection, select Services > Synchronize Folders. To 
synchronize just the selected folder and the Outbox folder, select 
Services > Send/Receive Mail. 

13. Compose and send a message: 

• In list view, select Compose > New Message. 

• Enter the address of one or more recipients, separating them with a 
semicolon. If the recipient is listed in the Address Book, enter a few letters 
of the recipient’s name and select Compose > Check Name. If there is 
only one match, the email address is inserted. If there is more than one 
match, select the correct address from the Choose Email Recipients 
dialog box. If there is no match, then add a new email address through 
Choose Email Recipients. 

• To attach a file, select File > Attachments > Add Attachment. 

• Select File > Send. If you are working offline, the message is moved to the 
Outbox folder and will be sent the next time you connect. 

TIP: To see more header information, select the triangle in the lower-right 
corner of the header area. Select the triangle again to collapse the header 
area. 

14. Save a message: 

• Select File > Save to save the message you are composing or editing. The 
message is not sent and is saved in the inbox folder of the active service. 
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15. Reply to or forward a message: 

• Open the message, and then select Compose > Reply to Sender, Reply 
to All, or Forward. 

• Enter your response. 

• Select File > Send. 

TIPS: 
Selections in the Options dialog box determine whether the original text is 
included. 

To see more header information, select the inverted triangle in the lower-right 
corner of the header area. Select the triangle again to collapse the header 
area. 

16. Check Inbox status: 

• In list view, select Compose > Status. You can view details such as the 
number of messages to be sent, deleted, and copied, and the number of 
attachments to be downloaded. 

17. Download message from the server:  

• When you download messages, you need to create two connections: a 
remote connection and a mail server connection. The remote connection 
connects you and your ISP or network. The mail server connection 
downloads messages from your mail server to Inbox on your device. When 
you select Services > Connect in Inbox, Inbox starts a remote connection 
using the connection you specified when setting up the current mail service. 
If you are already connected through a remote connection other than the 
one you specified in the service, you will be asked if you want to use the 
current connection. If you choose not to, you will need to disconnect from 
the current connection before you can check for new messages. 

 Select the Services menu and make sure that the service you want to 
use is selected. (The selected service has a bullet next to it.) 

 Select Services > Connect. The messages on your device and mail 
server are synchronized: new messages are downloaded to the device 
Inbox folder, messages in the device Outbox folder are sent, and 
messages that have been deleted on the server are removed from the 
device Inbox. Double-tap a message list to open it. 

 If you read a message and decide that you need the full copy, select File 
> Get Full Copy while in the message window or Services > Get Full 
Copy while in list view. This will also download message attachments 
and meeting requests if you have those options selected in the Inbox 
Preferences dialog box. You can also choose to download full copies 
of messages by default. 

 When finished, select Services > Connect to disconnect. You also 
need to disconnect your dial-up connection by double-tapping the icon 
in the status bar and selecting Disconnect.  

NOTES: 

• Receiving entire messages consumes storage memory. 
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• The size column in the Inbox list view displays the local size and server 
size of a message. Even when a message has been downloaded fully, 
these numbers may differ because the size of a message can very 
between the server and the device. 

• When using IMAP4 to get Outlook + data, you will see the contents of 
your Journal folder. File editing transactions and documents (such as 
Task items, email message, and Word documents) attached using 
drag and drop will appear as shortcuts on the device. A copy of the 
document will not be moved to your device, and the shortcut on the 
device cannot be used to access the documents associated with a 
journal entry to the device, attach the document to the entry rather than 
dragging and dropping it. Also, be sure to set your IMAP4 service to 
receive full copies of messages, attachments, and meeting requests. 
For more information on using Journal, see the Help for the desktop 
version of Outlook. 

18. Working with Message Attachments: 

• If you receive messages through a remote mail server, in Inbox on the 
device, select the Get file attachments and meeting requests (IMAP4) or 
Get meeting requests (POP3) setting in the Inbox Preferences dialog 
box. For more information, see Set Inbox preferences. 

NOTES: 

• Embedded images and OLE objects cannot be received as 
attachments  

• Embedded messages can be viewed as an attachment when using 
IMAP4 to receive email. However, this feature does not work if TNEF is 
enabled so that you can receive meeting requests. 

19. Check attachments status: 

• An attachment sent with an email message, whether it has been 
downloaded or not, will appear as an icon at the bottom of the message in 
its own window pane. If you don’t see this pane, select File > 
Attachments> Show Attachments. If TNEF is turned on so you can 
receive meeting requests, you will not see attachments until they are fully 
downloaded. 

• To mark an attachment for downloading in a POP3 or IMAP4 service, 
double-click it. The attachment will be downloaded the next time you 
connect. You can also set Inbox to download attachments automatically 
when you get a full copy of a message. For more information, see Receive 
attachments.  

20. Open an attachment: 

• With the message open, double-tap the attachment’s icon at the bottom of 
the message. If you don’t see this pane, select File > Attachments> Show 
Attachments. 
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21. Store an attachment: 

• Select the Service > Options > Storage tab. 

• Select to store attachments on internal RAM or a storage card. 

• If you use more than one storage card, select it from the list. 

NOTE: Once you make the above selection, all attachments will be moved to 
the selected card. 

22. Delete an attachment: 

• To delete an attachment from a message you are sending, select the 
attachment, and then select Edit > Clear or press the DEL key on the 
keypad. 

• To delete an attachment you have received, delete the message. 

23. Attach a file to a message: 

• With the message open, select File > Attachments > Add Attachment. 

• Select the file you want to attach. 

NOTE: OLE objects cannot be attached to Inbox messages. 

 
      

5.2.2. Internet Explorer 
With Internet Explorer, you can view Web 
or intranet Web pages on your device. 
You will need to use a modem or WLAN 
to connect to an Internet server provider 
(ISP) or network. 

a) Connect to the Internet 
Before you can view Web pages, you 
must set up a remote connection to 
your ISP or network. 

b) Start Internet Explorer 

• Open Internet Explorer by 
selecting Start > Programs > 
Internet Explorer. 

• To get default home page, 
navigate to the desired default 
Web page. 

• Select View > Internet Options 
from the command bar. 

• Enter the desired URL in the Start page field. 

• Press the OK button. 

Figure 5-2. Internet Explorer 
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c) Navigation Control 
Internet Explorer uses sliding menus for application and navigation control. Tap 
and drag the sliding menus to the left or right to see the hidden menu items and 
toolbars. 

To achieve more screen real estate in Internet Explorer, you can hide the 
Status bar and View menu. From the top menu bar, go to View > Hide 
Toolbars. 

Once it is hidden, you must cold reset to access these features again. Refer to 
section 2.6.2 Hard (Cold) Reset. 

d) Set Up a Proxy Server 
Proxy servers are often used when connecting to the Internet through a local 
network, such as a corporate network, for added security. 

• Select the View > Internet Options > Connection tab. 

• Select Access the Internet using a proxy server. 

• Enter the proxy server address and port. For more information, see your 
administrator. 

• To bypass the proxy server for local address, such as corporate intranet 
pages, select Bypass proxy for local address. 

e) Enable Cookies 
A cookie file contains information about your identity and preferences so that a 
Web site can tailor information to your needs. The Web site sends the file and it 
is stored on your mobile device. 

• Select the View > Internet Options > Security tab. 

• Select Allow cookies. 

f) Search for an Internet Site 

• Select View > Go > Search to search the Web. 

g) Go to an Internet Address 

• Select Address Bar, if necessary, to display the address bar. 

• Enter the address. 

• Press the Enter key. 

h) View Previously Visited Sites 

• Tap the arrow button at the right site of the Address Bar. 

• Select the Web address you want to view.  

i) Add and View Favorites 

• Go to the page you want add 

• Select Favorites > Add To Favorites. 

• If necessary, locate the folder you want. 
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• Confirm or change the name. 

• To view your favorite Web sites, select Favorites and the Web site you 
want to view. 

• NOTE: To organize your Favorites list, select Favorites > Organize Favorites. 

j) Browse Web pages 

• To move to a page you have previously view, select View > Back. 

• To move to the next page (provided you have viewed it previously), select 
View > Forward. 

• To return to your Home page, select View > Go > Home. 

k) Refresh current page 

• Select View > Refresh. 

l) Stop loading a page 

• Select View > Stop. 

m) View current page  

• Select View > Internet Options. 

• To view the protocol, page type, size, and address, select the General tab. 

• To view security information about the page, select the Security tab. 

n) View HTML source code 

• While viewing the page, select File > Save As and save the file as .txt file. 

• Open the file in a word processing program, such as WordPad. 

o) Change home and search page settings 

• Open the page you want to use as your home or search page. 

• Select View > Go > Home or Search. 

p) Save a copy of current page  
You can save Web pages and view them later when you’re disconnected from 
the Internet or Intranet without using cached memory. 

• Select File > Save As. 

• Specify a folder location and give the file name. 

q) Copy a Web page to a document 

• Select all or part of the Web page you want to copy. 

• Select Edit > Copy. 

• Go to the document where you want to place the information and select the 
location. 

• Select Edit > Paste. 
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r) Select security Options 

• Select the View > Internet Options > Security tab. 

• Select the security protocols you want. 

s) Change the font size 

• Select View > Text Size and select the desired size. 
 
 
 

5.2.3. Microsoft WordPad 
You can create and edit documents and templates in WordPad, using buttons and 
menu commands that are similar to those used in the desktop version of Microsoft 
Word. You can work with files Normal or Outline view. 

WordPad documents are usually saved as .pwd files, but you can also save 
documents in other file formats, such as .rtf or .doc. 

a) Selecting and Editing Text 

• Select text: 

To select Do this 

Any amount of text Drag the stylus over the text. 

A word Double-tap the word. 

A single paragraph Triple-tap within the paragraph. 

An entire document Select Edit > Select All. 

An picture Tap the picture. 
 

• Find text: 

 To search for text in one part of a document, select that part. Otherwise, 
the whole document is searched. 

 Select Edit > Find. 
 Enter the text you want to find. For a paragraph, enter ^p. For a tab 

stop, enter ^t. 
 Select the search options you want. 
 To continue searching, select Edit > Find > Next.  

• Replace text: 

 To replace text in one part of document, select that part. Otherwise, the 
whole document is searched. 

 Select Edit > Replace. 
 Enter the text you want to find and the text you want to replace it with. 

For a paragraph, enter ^p. For a tab stop, enter ^t. 
 Select the replacement options you want. 
 Select Find Next. 
 On the Find/Replace toolbar, select the appropriate button. 
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• Move, copy, or delete text: 

 Select the text you want to move, copy, or delete. 
 To move or delete text, select the Cut button. To copy the text, select the 

Copy button. 
 To paste the information, move the insertion point to the desired 

location, and select the Paste button. 
NOTES: 
To undo an action, select Edit > Undo. 
To restore the action, select Edit > Redo. 

b) Formatting Text 

• Create bulleted and numbered lists: 

 Select the Bullets or Numbering button. 
 Type the first item. 
 Press Enter, type the next item, and repeat as needed. 
 Select the button again to end list formatting. 

NOTE: To change the number style for the selected list, select Format > 
Paragraph. In the Format list, select the style you want. 

• Set the default font: 

 Select Format > Font. 
 Select the font you want. 
 Select Set As Default. 
 To confirm that your changes will be applied to subsequent documents 

you create, select Yes. 
NOTE: To apply the default font and stylus to selected text, select Apply 
Default. 

• Select a different font: 

 Select the text you want to change. To select all text, select Edit > 
Select All. 

 From the Font list, select the font you want. 
 From the Font Size list, select a size. 

NOTE: To see more formatting options, select Format > Font. 

• Change font formatting: 

 Select desired text. 
 Select the Bold, Italic, or Underline button. 
 To change the color, select Format > Font and select the color you want 

from the Color list. 
• Adjust the paragraph alignment: 

 Select the paragraph you want to align. 
 Select the Align Left, Center, or Align Right button. 

NOTE: To see more formatting options, select Format > Paragraph. 
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• Indent a paragraph: 

 Select the paragraph you want to indent. 
 Select Format > Paragraph. 
 Adjust the indentation settings as needed. 

• Set tabs: 

 Select Format > Tabs. 
 Change the tab settings as needed. 

c) Adjusting the Display 

• Wrap text in the window: 

 Select View > Wrap to Window. 
• Display the document using the full screen: 

 Select View > Full Screen. 
 To exit Full Screen view, select Restore. 
 To move the Restore button, drag the bar on the left side. 

• Display or hide scroll bars: 

 Select View > Horizontal Scroll Bar or Vertical Scroll Bar. 
• Zoom in or out: 

 Select View > Zoom, and select the desired percentage. 
NOTE: For Custom, enter the exact percentage and select OK. 

d) Working in Outline View 

• Switch between Normal and Outline views: 

 Select View > Normal or Outline. 
• Assign and change outline levels: 

 Select View > Outline. 
 Select the appropriate buttons on the toolbar. 

e) Inserting Symbols 

• Place the insertion point where you want to insert the symbol: 

 Select Tools > Insert Symbols. 
 Select the symbol you want, and then select Insert. 

TIP: If you select a different font (or subset of a font), a different set of Symbols 
will be displayed. 

f) Printing a Document 

• Select File > Print. 

• Select the printing options you want. 

TIPS: Port lists the available printer ports. 

If Network is selected from the Port list, enter the path to the network printer to 
the Net Path box.  
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g) Setting a Password for a Document 

• Select File > Password. 

• Type and verify the password. 

• You must save the document (File > Save) to return the password. 

h) Converting Documents 
About document conversion: If an email program is installed on your device 
and you receive an attached Word document or template created in Word 
version 6.0 or later, WordPad will convert the file on your device. To view the 
document, simply open the attachment in your email program or open the file in 
the WordPad.  

During conversion, some formatting attributes may be changed or lost. To 
avoid losing these attributes permanently, close the file after viewing it rather 
saving the file on your device. If you save the file, save with a different file 
name. 

For more information about conversion performed on your device, see the 
following topics. 

i) Changes Caused by Word Document Conversion 

• Formatting 

 Borders and Shading: Borders and shading are not displayed in 
WordPad, but are restored when converted back to a Word document. 
Shading is not restored when used in a table, but simple borders are 
restored. 

 Character formatting: Bold, italic, strikethrough, superscript, subscript, 
and hidden text are retained and displayed. Other effects are changed 
or removed. 

 Colors: Colors are retained and mapped to colors available on your 
device. 

 Fonts and font sizes: Fonts not supported by your mobile device are 
mapped to the closest font available in WordPad. 

 Page Formatting: Headers, footers, footnotes, columns, pages setup 
information, and style sheets are removed during conversion to 
WordPad. WordPad supports built-in headings. 

 Paragraph formatting: Tabs, alignment, bullets, indentation, simple 
numbered lists, and paragraph spacing are retailed and displayed in 
WordPad. 

 Pictures: Pictures are removed during conversion. 
 Table of Contents: Table of Contents text and some formatting are 

preserved. However, any text set at right-aligned tab stops may wrap to 
the next line. 

 Index: Index text and some formatting are preserved. 
 Tables: Tables appear as tab-delimited text. Cells containing wrapped 

text, tabs, or paragraph markers may be difficult to read. Simple tables 
are displayed accurately and restored when you convert the WordPad 
file back to a Word document. 

 OLE Objects: OLE objects are removed during conversion. 
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 Revision marks, annotations, and comments: Revision marks are 
visible but cannot be changed. Annotations and documents are 
removed during conversion. 

 
5.2.4. Remote Connection 

Using Remote Desktop Connection, you can log on to Windows Terminal Server 
and use all programs installed on this server. For example, instead of running 
Microsoft WordPad, you can run the desktop version of Microsoft Word. 

a) Connecting to Terminal Server 

• Select Start > Programs > Remote Connection, or run ‘CETSC’ from the 
command prompt. 

• In the Server box, type or select a Terminal Server name or TCP/IP 
address, or select a server in the drop-down list. 

• Select Connect. 

• In the Remote Connection window, type your user name, password, and 
domain (if required), and then select OK. 

 
Figure 5-3. Remote Connection 

b) Disconnecting Without Ending a Session 

• In the Remote Connection window, select Start > Shutdown. 

• Select Disconnect > OK. 

NOTE: If you previously disconnected from a Terminal Server without ending 
the session, the Terminal Server will continue to execute any running 
processes and Remote Connection can later reconnect to this same session 
(if your administrator has configured Remote Connection to reconnect to 
disconnected sessions). 
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c) Disconnecting and Ending a Session 
 In the Remote Connection window, select Start > Shutdown. 
 Select Log Off > OK. 

 
 

5.2.5. Windows Explorer 
Windows Explorer works almost the same on your PDT as it does on your PC. See 
the topics below for information about the difference in Windows Explorer on your 
device. 

a) Navigating in File View 

• Go forward and back. 

• To go to the previous folder, select Go > Back. 

• To go to the next folder (which you have just viewed), select Go > Forward. 

Figure 5-4. Windows Explorer 

• Use the Go menu. 

• To quickly access the My Documents folder, select Go > My Documents. 

• To see all of the folders you have accessed, select Go > History. 
Double-tap a folder to return to it. 

b) Viewing Files as Icons Lists 

• To view icons, select View > Large Icons or Small Icons. 

• To view a list, select View > Details. 

c) Working with Files and Folders 

• Create a new folder. 

• If necessary, open the folder where you want the new folder to reside. 
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• Select File > New Folder. 

• Add a folder to your Favorites list. 

• Open the folder. 

• Select Favorites > Add to Favorites. 

• In the Name box, type the shortcut name. 

HINT: To open a favorite file or folder, select Favorites and then select the 
folder. To organize your favorites, select Favorites > Organize Favorites. 

• Transfer a file using infrared. 

 To send a file, select it, line up the infrared ports, and select File > Send 
To > Infrared Recipient. 

 To receive a file, line up the infrared ports, and select File > Receive. 

d) Creating Desktop Shortcuts 

• Display the file or Web page for which you want to create a shortcut. 

• Select File > Send to. 

• Select Desktop as Shortcut. 

e) Switch to Internet 

• Type a URL in the Address bar. 

 



Opticon 
H15 

User Manual 

5-18 
 

5.3. DiskOnChip  
The DiskOnChip provides storage memory to store the application or a data file. 

NOTE: The DiskOnChip storage memory persists through all reset (warm/cold reboot) 
conditions and software/firmware uPDTtes. 

We strongly recommend installing all applications, applets, programs, and important data 
files to the DiskOnChip flash location. 

CAUTION: If an application or a data file is only installed or saved in RAM, a hard reset 
will result in the loss of that application or data file. 

5.3.1. Saving to Flash 
To save an application or data to the flash memory, 
from your current application, select File > Save As, 
navigate to the DiskOnChip location, and save it. 

5.3.2. DiskOnChip Location 
To access the contents of DiskOnChip storage: 

• Double-tap the My Computer icon on the 
desktop. 

• Double-tap the DiskOnChip icon to view 
DiskOnChip. 

 
5.3.3. DiskOnChip Size 

The size of the DiskOnChip will vary, depending on 
the size of system firmware. 

• Inside the DiskOnChip directory, tap File > Properties. 

• The DiskOnChip Properties dialog: The number following Free is the 
amount of memory currently available on your device. 

 

     
Figure 5-6. DiskOnChip size 

 

Figure 5-5. DiskOnChip 


